Online Billing & Invoicing Software

Server Requirements

Server Requirements

You ready to buy OBAAS? Please check the following server requirements in order to run OBAAS on your server before you make the purchase.

Server Requirements:

  • Apache 1.3.x or above with mod_rewrite enabled.
  • MySQL 4.1.x or above.
  • PHP 5.3.x or above.
  • The PHP extension for connecting to your MySQL database needs to be enabled.
  • PHP Freetype needs to be enabled.
  • GD library 2+ is needed for image manipulation (resizing logos, images and captcha).
  • PDO Support.
  • MySQLi Support
  • Should be able to run CRON JOBS.
  • IonCube v5 series Loaders. (ONLY for Free Version)

Note: PRO version holders do not require IonCube loaders as none of the codes are encrypted. If you are using the FREE version then only ioncube loader is required.


server

Having issues with your Current Hosting?

If your current host does not set up your server as per OBAAS requirement, then you can host your sub-domain with different host. You can follow this article, how you can use your domain with multiple hosts.

 

Check out our Recommended Hosting Partners and they should be able to set up the server as per OBAAS Requirement.

%d bloggers like this: